[Retro_Mode_On #1]
Слово редакции:\
• Редакторская колонка
• Об авторах
Retro:\
• Gothic
• X-Com
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Retro_Mode_On:/

Энтузиазм и идея - странные штуки. Этого журнала могло бы и не быть, если бы спонтанно не родилась идея о создании сайта, посвященного ретро и портативным играм. Точно так же возникла и мысль о создании интернет-журнала, ведь таких журналов немного, а читать их интересно и немного даже необычно, ведь не каждый сможет выпустить подобную вещь.

Мы хотели добиться чувства ностальгии у ретро-геймеров и вернуться хотя бы на некоторое время в прошлое, то самое, которого некоторым из нас так не хватает. Поначалу я думал что люди воспримут идею недостаточно серьёзной, ведь для органицизации подобного издания необходима координированность и постоянная команда. И вот, за срок меньший чем месяц, мы организованно сделали этот интернет-журнал. Надеюсь, наши труды не попали даром и вам будет приятно его читать. Вот, собственно, и всё что я хотел вам сказать. Может быть, это как раз тот случай когда "блин вышел не комом".
Ян, also known as Adder74
© Retro_Mode_on 2006


Слово редакции:\
Retro:\
• Gothic
• X-Com
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Редакция:

Дизайнер, верстальщик, и редактор - Adder74

Авторы:
-Adder74
-6xen6
-Magomet
-Hiter
-MelifaRo
-Shtir
-Jedi
-GT

Корректоры:
-Delor Denort
-Ded

Также огромное спасибо SummoNer-у, за предоставленную вовремя консультацию, Ded-у, за установку и настройку нашего форума, и Lee Quadro, потому что морально поддерживал.


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Эмуляция на Series60

В этой статье мне бы хотелось затронуть такую тонкую и необычную тему, как эмуляция приставок на смартфонах с операционной системой Symbian, начиная с шестой его версии. Врядли получится играть в старые игры на компьютере, когда основное время занимает работа. А вот мобильник всегда под рукой, только потенциал у него раскрыт не полностью. Он компактный, имеет нормальный аккумулятор. Что еще нужно для эму-аппарата? Правда у смартфона есть лишь один недостаток - не очень большой экран. Искусство и компактность требуют жертв в угоду функциональности, иначе никак. Вы готовы узнать какие приставки может эмулировать ваш смартфон? Почитайте этот мини-дайджест. Парад-алле!

Vnes - эмулятор консоли Nintendo Entertainment System от группы разработчиков Vampent. Ребята знают свое дело и поэтому их эмуляторы, в основном, намного качественнее других. Есть поддержка снятия скриншотов и записи звука, плюс поддерживаются все ромы на стопроцентной скорости. Интерфейс удобен и придираться особо не к чему. Единственный недостаток кроется в возрасте самой консоли и игр. Если вы не застали то время, то врядли этот эмулятор вас заинтересует.

GoBoy - позволяет запускать ромы от Nintendo Gameboy. Это самый первый эмулятор для смартфонов, и поэтому качество его оставляет желать лучшего. Он подтормаживает сам по себе, а если уж включить звук то можно насладиться настоящим слайд-шоу. Система сохранений неудобна, но конкурентов у этой программы не было целый год, поэтому, скрипя зубами, приходилось терпеть.

Gamephone Advance - нет, Gameboy Advance он не эмулирует, вам цинично наврали. А сколько шума по этому поводу было, ах! Это всего лишь более качественный аналог GoBoy, который теперь не тормозит, но вот при включении звука мы имеем несчастье лицезреть уже знакомое нам слайд-шоу. Нехорошо, да. Так бы мы и мучались, если бы не вышел...

VBoy - самый лучший на данный момент эмулятор Gameboy. Начальные версии были хуже первых эмуляторов, но постепенно он обрастал все большим и большим количеством функций, скорость росла, и, в итоге, мы получили конечный продукт. Никаких тормозов, есть даже функция ускорения. Пять позиций под запись. Возможность накладывать фильтры на звук и снимать скриншоты. Сетевая игра через Bluetooth. Все это не оставляет шансов конкурентам.

Picodrive - эмулятор Sega. Это означает, что можно играть в Flashback, Dune 2, и Another World где угодно. Очень высокая скорость, тормозов замечено не было, как и аналогов от других эму-команд. К сожалению, звука нет, и пока не предвидится. Некоторые ромы (Pirates! Gold, Micro Machines) не запускаются. Особых функций, вроде снятия скриншотов нет. Существует только один слот под сохранение. Будем довольствоваться тем, что есть.

Vsun - вопреки всему Vampent выпустила эмулятор Snes. Он немного тормозит, не очень хорошо поддерживает звук, иногда даже глючит при сохранениях. Разработчики обещают исправить положение дел в следующей версии. Но тем не менее эмулятор работает, и именно с его помощью я прошел Chrono trigger и Legend of Zelda. Придется верить команде на слово, ведь никто лучше все равно не сделает.

SMS Plus - эмулятор консоли Game Gear. Отлично работает, поддерживает все ромы от данной приставки. Интерфейс такой же как и у Picodrive, но делали программу совсем другие люди. Звука тоже нет, что очень огорчает. Зато эмуляция идет на отличной скорости. Слот для сохранения один. Главный минус - если вы не знаете что это за консоль, то на эмулятор от нее вы, скорее всего, не обратите внимание.

Zx Boy - запускает спектрумовские игры. Качество примерно такое же как и у эмуляторов от Vampent. То есть все выполнено на высшем уровне и недостатков не выявлено. К плюсам также можно отнести малый размер игр. Места на карте памяти много не бывает. Очень понравился интерфейс - красивый и функциональный.

VBaq - эмулятор Gameboy Advance. К сожалению, работает он очень плохо - выдает 3-5 кадров в секунду и дает возможности сохраниться. Запускается только через файл - менеджер FExplorer и может эмулировать игры размером не больше 8 мегабайт. Над проектом больше никто не работает, так что шанс увидеть игры от Gameboy Advance на смартфоне близки к нулю, однако надежда лишней никогда не будет.

Scumm VM - теперь в квесты от Lucas Arts можно играть и на смартфоне! Согласитесь, поиграть в Sam & Max или Full Throttle весьма заманчиво. Глюков и проблем замечено не было. Звук есть, и скорость при этом не падает. К недостаткам можно отнести необходимость иметь ту игру, которую вы хотите запустить. Обычно подобные квесты весят около 50 мегабайт, так что не на каждую карточку памяти влезут. Так как экран у смартфона небольшой, приходится напрягать глаза чтобы прочесть что-нибудь.

C2DooM - Делает запуск DooM и DooM 2 на мобильнике возможным! При этом на полной скорости и со звуком. Чтобы поиграть, вам нужно скинуть .wad файл игры на карту памяти смартфона. Дальше программа обнаружит его сама. Управление настроено очень удобно, имеется командная строка плюс возможность запустить дополнения Plutonia и Tnt. А также (сюрприз-сюрприз) сетевая игра по bluetooth. Обещали максимум до четырех игроков, но опытным путем я установил, что можно играть только вдвоем, что тоже хорошо. Deathmatch на мобильнике - это что-то!

Так что не стоит списывать старые приставки и игры в утиль. Возможно, смартфон сможет подарить им вторую жизнь!

Автор: Adder74


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Fallout

War… War never changes…
Fallout.

Начнём, пожалуй. Все случилось в далёком 97-ом году, когда максимальное число цветов было 256(а то и все 16), компьютеры работали и под DOS и под Windows одновременно. Доллар дорожал, а рубль деревенел, но жить было можно. В далёкой от нас Америке, где-то в Калифорнии, вовсю ковался МИР. Мир, который не блистал лоском, где не было напыщенных рыцарей, толстых королей, и пышно…, скажем так, принцесс с пышной прической. Мир, где за воду надо было бороться, где собаки перестали быть друзьями человека, стали пищей и врагами. Мир сумасшедших учёных, дядек с М-135(«гатлинг»), и мужика с «9мм», в синей майке с числом 13. Вы, наверное, поняли, о чем идёт речь? Мир после катастрофы, мир Fallout.

Fallout – военный термин, означающий выпад ядерных осадков. Но в названии есть что-то сакральное. Fall Out. Падение прочь. Именно так можно охарактеризовать судьбу главного героя.

Fallout вышел в 1997 году, и сразу стал шедевром. Игрокам понравилась атмосфера пост-апокаллиптической РПГ (этот термин был придуман Black Isle, которая, кстати, и разрабатывала первые две части игры). Атмосфера обречённости, нагнетающаяся с помощью гениальной музыки/звука, подземелий, и персонажей. Но, тем не менее, кто бы вам ни говорил, Fallout – фэнтези во всей красе. И дело вовсе не в пушках, тачках, «гатлингах»… Просто герой МОГ изменить мир, один, или в группе. Фантастика такого не потерпит, в ней герой просто человек, а не Chosen One. Так что, давайте считать Fallout фэнтези. Пусть необычной, но фэнтези.

Поначалу игра разрабатывалась на базе бесклассовой системы GURPS, но позднее, уже в процессе разработки, люди, имеющие права на GURPS подивились и ужаснулись уровню насилия в Fallout (ну, чего-чего, а там его было много, даже был перк «Мясник», убивавший всех ваших врагов как-то по жуткому, за что игра и получила Mature от ESRB, то есть игрокам от 17 и выше) и ушли, громко хлопнув дверью. На что Black Isle создала S.P.E.C.I.A.L. (от Strength. Perception. Endurance. Charisma. Intelligence. Agility. Luck. , первые буквы каждой характеристики персонажа), которая тоже была бесклассовой и основанной на навыках. Коих было достаточно, чтобы отыграть ЛЮБУЮ роль. Легко отыгрывались и «танк», и вор, и убийца, и, боже упаси, паладин. К сожалению, игра была квази-нелинейной, то есть удачно прятала свою линейность. Как бы ты не отыгрывался, рано или поздно ты приходил в «…», и убивал/уничтожал «…».

Главный, по моему мнению, плюс игры, это концепция «судеб городов». У каждого события, произошедшего с участием героя, имелось логическое окончание, ничто не упускалось. У каждого города своя судьба, но она зависела от поступков героя. Сильно способствует реиграбельности. Это плюсик номер два.

Хорошую роль сыграли «детективно-секретные» квесты и места. Их надо было искать, причем искать усердно (если это квест), или уповать на высокую Perception, путешествуя по пустошам. Например, разоблачить Игуану-Джо, торговавшего человечиной под видом игуан. Или встретить разбившуюся летающую тарелку. Были среди таких мест и полезные. Целью второго Fallout было поначалу нахождение Убежища 13, и в пустыне изредка находился магический портал туда. Но найти его почти невозможно. Это плюсик под номером три.

Давайте подводить итоги. В чем произвел революцию Fallout?

• Он внёс бесклассовые системы на компьютер. Позже ими воспользовались Arcanum, Dungeon Siege, Проклятые Земли.
• Концепция пост-апокалиптического мира. До него на PC вышла только пара игр по этой концепции, Dark Sun : Shattered Lands и Dark Sun 2: Wake of Ravager, созданные на основе D&D’ного мира Dark Sun. Обе провальные.
• Концепция судеб городов. До Fallout такого не припомню. Пока на вооружение взято лишь Arcanum’ом.
• Нормальная реализация «походовости». Именно Fallout привнёс заветные «action points», так широко использующиеся сейчас.
• Большое количество черного юмора. Fallout был смешным, но при этом в «рамках» своей атмосферы.
• Стилизация под 50-е годы 20-го века. Как-то и забыл про самое главное. Все плакаты и рисунки в игре были сделаны «под копирку» с плакатов того времени. Известно, что проект «Безопасный дом» реально существовал на случай Атомной войны с СССР. И музыка! Ах, музыка! Всего две песни, но какие! “Maybe”, неизвестной мне исполнительницы, и “A kiss to build a dream on”, великого Луи Армстронга, короля джаза. Музыка взята тоже из 50-х годов.
• Ролики. Ролики под эту музыку были бесподобны. Лучше раз посмотреть, чем я буду вам рассказывать.

Игра вышла успешной, но так и не дождалась третьей части. Вопрос, как и всегда, упёрся в деньги. И права на брэнд Fallout достались Bethseda Softworks, создателю линейки TES. Ходя слухи, сто сейчас они ведут параллельную разработку пятой части TES и третьего Fallout. Но каким он будет? Оставит свою милую стилистику под 50-е? Надеюсь, что да.

Помните – «Война никогда не меняется»!

Автор: Hiter


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Gothic

Когда я пошёл в магазин за игрой с интригующим названием "Готика", я и не подозревал о том, что разработчики напару с издателем так жестоко меня обманут. Расплачиваясь за пухленькую коробочку, я рассчитывал прийти домой и поиграть в замечательную игру. Игры, однако, на диске не оказалось - там был целый мир…

Первое, что приходит на ум, когда вспоминаешь Готику - этот мир живой. Жизнь идёт своим чередом, и совершенно не зависит от игрока. Будь ты героем, победившим полчища монстров, или же простым заключённым, это, поверьте, никак не повлияет на, скажем, распорядок дня торговца. Этот самый торговец встанет с утра, пойдёт на площадь к своей лавке, неспеша разложит товары в ожидании первых посетителей. К вечеру, когда рабочий день подойдёт к концу, торговец прогуляется к трактиру, пропустит кружечку-другую пива и поплетётся домой. А вы в это время можете просто стоять и наблюдать за жизнью других. Но как же обстоит жизнь самого главного героя, то есть вас?

Готика уже с первых минут поражает своей оригинальностью: мы находимся в довольно необычной вселенной. На первый взгляд, это ничем не примечательный фэнтези-мир, но если присмотреться поближе, то вы, оказывается, не обнаружите ни набивших оскомину эльфов, ни гномов, ни прочих хоббитов. Из классических рас остались только орки, да и то, они являются обладателями своей уникальной и не пересекающейся с людьми культуры, а следственно языка. Лишь единицы знают язык людей, и ещё меньшее количество не атакует вас при приближении. Но где же находится герой? Он был наказан за неизвестное преступление и оказался в тюрьме, ограждённой магическим куполом, из которой, казалось бы, невозможно сбежать… на первый взгляд. Что же делать в этом мире обречённых? Ответов на этот вопрос может быть множество. Несмотря на очень интересный и проработанный главный квест, в игре присутствует возможность пройти немало заданий побочных, которые не "высосаны из пальца", а представляют собой маленькие истории со своей предысторией и интересным финалом. Так же вы вольны вступить в одно из сообществ, будь то один из трёх лагерей или гильдию магов одной из стихий.
>

Но главное, за что мы любим Готику - это не передаваемая словами, практически осязаемая атмосфера. За время игры мы так привыкаем к персонажам, что расставаться с ними ну очень уж не хочется. Вот это, по-моему, и есть самый настоящий эффект присутствия, похлеще суперреалистичной графики и физики.

Единственный недостаток первой Gothic - это управление. Да, оно неудобное, но после двух-трёх часов игры, управление становится последним, на что обращаешь внимание - так игра затягивает.

В продолжении мы получили всё полюбившееся нам в двойном размере, а недостатки (то самое кривое управление) разработчики постарались исправить. До сих пор помню, как я радовался, когда видел старых знакомых из первой части, а их во второй части (и расширении Night of the raven) немало. В итоге, мы получили замечательное продолжение ещё не законченной истории. Ну что, ждём третью часть?

Автор: 6xen6


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Half-Life

Все, кто хоть немного играл в компьютерные шутеры, помнят эту дату. 19 ноября 1998 года. Эта дата стала роковой. На экраны мониторов(уже 16-ти битных, у самых богатых - 32-х) вышла игра - кость, игра, словно запах специй на кухне узбекского ресторана, возбуждающая аппетит игроков. Вы, наверное, поняли, о чём, вернее о ком, идёт речь. Я говорю про Half-Life.

Первый в мире НФ - шутер был пробным броском, точь-в-точь вышедший чуть больше года назад Chronicles of Riddick. Никто не говорил о нём, не было толп фанатов, осаждающих магазины. Игра тихо вошла в нашу жизнь негромко хлопнув дверью. Но из неё(жизни) она(игра) уже никогда не уйдёт, пока жив я или любой её фанат.

Я не буду пересказывать сюжет, его и так все знают. Знают, любят и временами думают. Много думают. По всему миру существует тысячи форумов, посвящённых "Халфе" от любительских, скромных, человек на двадцать, до огромных, официальных, каждый день посещаемых тысячами. Нам есть о чём поговорить.

Как и "Фоллаут", Half-Life была в некотором роде пост-аппокалиптической. Судный день произошёл не от ядерной бойни, не от метеорита, внезапно спалившего всё живое. Конец вообще не пришёл. Пришло время сопротивления, борьбы за жизнь. Борьбы не с инопланетной угрозой, а просто... с животными! Правда, и инопланетяне тут были, захватившие всех. Нет, не буду продолжать, осточертело. Не в этом секрет успеха Half-life.

А секрет в том, что ответов не было. Для шутера это ново. Под прямым сюжетом(скажем так, как рельсы), скрывалось чертова уйма загадок и вопросов. Правд много, а истина скрыта. Вот и секрет успеха Half-Life. "Как хедкрабы управляют зомби?", "Кто такой G-Mаn?", и ещё много таких вопросов заставляет играть и ждать продолжений к Half-Life.

Сюжет, сюжет... А что в тебе? Ты тут есть, а там тебя нет. Сюжет - не самая сильная, но и не слабая сторона этой мировой игры. Во многом его не поняли в первой части, во многом вообще не заметил. Вот зачем Гордону лезть в Зен? А? А зачем "Першинг" бросать на Блэк Мезу? Ну, вот зачем?

Зато лучшей, сильнейшей частью геймплея первого Half-Life был ИИ(Искусственный Интеллект). Нет, не дадите вы мне расслабится, десантники. Будете прикрывать друг друга, кидать гранаты, выкуривать меня. А я вас рома..., монтировкой, монтировкой! А чем же ещё?! Ну, ещё ракетой.

Это как пойти по торфу - стоит сделать шаг, и ты провалишься в бездонную яму, выжженную пожарищем фанатской любви. Нет, нет, нету предела миру Half-Life, нету конца и края, словно у Волги-Реки. Живи - или умри - вот девиз мира Half-Life.

Как не прискорбно, Half-Life всё же не фантастика. Слишком многое в состоянии совершить Фримэн - а такой подход свойственен скорее фэнтези, но отнюдь не фантастике. Но это не клеймо, игра удачна и интересна, это главное. Я не хочу осуждать любимую игру многих, я констатирую факт.

Главный недостаток, по моему мнению, это "сериальность" будущих продолжений Half-Life. Такие игры можно ждать годами, чтобы увидеть сразу многое, познать и ощутить. Это лучше чем ежегодно (в принципе, большой срок) получать шесть уровней, в каждом по 2-4 карты. На такую игру тратишь максимум 4 часа, и это если слушать все диалоги и вдумываться в сюжет. Нет, нам не надо поделок! Нам нужен Half-Life 3!

Отдельный рассказ - мультиплеер. Возможности по тем(1998 год) временам были неплохие, даже идеальные. За радость дать другу ракетой по лицу я и по сей день хожу в клуб поиграть в Халф. Правда, первый Халф активно вытесняется вторым, Deathmath. Но это тоже хорошо. Введение в мультиплееер "гравипушки" и возможности убить унитазом(!) хорошо повлияло на параметр "Fun" в графике получаемых удовольствий.

Конечно, многое недоработано, многое убрано, но секретов всё ещё больше, чем ответов, а значит, мне вновь пора в путь.

Вы всё ещё не хотите окунуться в мир Half-life?

Автор: Hiter


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Hexen

В Id Software уже убедились, что если давать возможность пользоваться движком DooM сторонним командам разработчиков, то это может приносить определенную прибыль. Впервые они это поняли когда под их чутким надзором из под крыла Raven Software вышла игра Heretic, которая рассказывала нам о бравом эльфе-волшебнике Корвусе, вышедшем на тропу войны против злого чародея Д'Cпарила. Но история Heretic так бы и забылась, если бы не интригующая концовка. Оказывается зло вовсе не повержено, и проводить насильственную терапию нам придется в еще не вышедшем продолжении игры.

> [image] Надо сказать, что Hexen поначалу удивляет и шокирует. Впервые в шутере можно было выбрать класс персонажа, и этот выбор непосредственно влиял на характеристики и арсенал вооружения. Последний у каждого персонажа, мягко говоря, скудный - 4 вида на брата, причем последнее оружие приходилось собирать по частям, которые разбросаны по всей игре. Второе нововведение - хаб-уровни. От основного уровня есть пути на несколько второстепенных. По мере их прохождения на основном уровне происходят изменения, и когда все задания выполнены можно с чистой совестью двигаться к следующему хаб-уровню.

Игровой процесс сводится к уничтожению многочисленных монстров и поиску различных предметов и рычагов, которые помогают продвинуться дальше. В общем, все то же что мы видели в DooM. Реализация этого всего неплохая - дизайн и строение уровней делают игру запоминающейся, правда, иногда можно запутаться и долго ломать голову в поисках очередного рычага.

Особого внимания заслуживает оружие, это же шутер, в конце концов. У трех разных персонажей свой стиль игры - маг предпочитает держать дистанцию, вызывая молнии и замораживая врагов ледяными осколками, воин крушит черепа в ближнем бою, а священник делает и то и другое, только немного хуже.

Убивать придется на протяжении всей игры, враги разнообразны и коварны в меру своих возможностей (тогда на дворе был 96 год, не забывайте.) А вот боссы подкачали, могли бы и пострашнее нарисовать, чтобы запоминались. В определенный момент игры вам придется столкнуться с теми же тремя персонажами - магом, воином, и священником. Только вот встреча будет отнюдь не радостной - они, конечно же, обладают всеми вашими способностями и с радостью обрушивают на вашу голову локальный армагеддон, который вы недавно устраивали простым монстрам. На тот момент это было очень свежо и запомнилось мне до сих пор.

Музыкальное сопровождение - midi-музыка, негативного впечатления не создает, некоторую атмосферу нагнетает.

Многих, конечно же смущает графическое оформление и отсутствие Mouselook-а. Чтобы придать игре свежий вид, необходимо скачать модифицированный движок Doomsday, который поддерживает Doom, Heretic, и Hexen. И в миг игра похвастается своим 3-д ландшафтом, повышенным разрешением и mouselook-ом, да и играть будет намного удобнее. Чтобы найти движок, наберите в Google "Doomsday" или "JHexen". Весит он порядка 10 Мб, ну и игра примерно столько же.

Автор: Adder74


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Incubation

Не стоит идеализировать ретро-игры. Среди них есть и провальные проекты, и откровенно коммерческие, и просто проходные. Богат таковыми был и 1997 год, справедливо названный читателем одного российского игрожурнала «годом клонов и продолжений». Однако, несмотря на повальное увлечение клонированием C&C (да с таким успехом, что никакой овечке Долли и не снилось), в этом году выходили и настоящие шедевры, и таковых было немало. Для Blue Byte, создателей серии Battle Isle, и их детища Incubation год был откровенно неудачным. На фоне таких монстров того времени, как Quake 2, «Инкубация» безнадежно тускнела, а ее инновации были возней в песочнице рядом с такими «гигантами мысли», как Fallout и X-COM: Apocalypse. Людям хватало хитов, и довольно сильная игра прошла почти незаметно и была незаслуженно забыта, оставшись только в памяти не очень большого количества фанатов.

Вдвойне обидно при этом, что Incubation была и остается одной из лучших тактических пошаговых игр, причем, в отличие от большинства, не копирует идеи первого X-COM (чем грешат буквально все игры данного жанра, начиная с Jagged Alliance и заканчивая Silent Storm), а предлагает нечто совершенно другое.

Геймеру, выросшему на X-COM-подобных играх, будет довольно непривычно играть в «Инкубацию»: нет привычного инвентаря; боезапас жестко ограничен размером обоймы оружия, и никакой возможности пополнить его нет, кроме как найти на уровне ящик с амуницией; в управлении бойцами действует старое шахматное правило «Взялся – ходи» - если боец потратил хоть одно очко действия (коих тоже пугающе мало – в начале игры всего по три на бойца), то при выборе другого бойца, он теряет все оставшиеся очки. Однако, приспособившись к местному управлению и смирившись с особенностями, пытливый игрок откроет для себя увлекательнейший игропроцесс. А таких фич, как, например, режим обороны, нет ни в одной другой игре. Прибавьте к тому довольно симпатичную 3D-графику (для 1997 года) и мультиплеерный режим, напоминающий «Hot Seat» HoMM, и вы получите пусть и не лучшую (никому не дано переплюнуть Enemy Unknown), то уж точно одну из лучших тактических пошаговых игр.

Не в пример собратьям того времени, «Инкубация» была строго линейна – здесь вы не получите в свои руки ни целого земного шара (X-Com 1-2), ни просторов отдельно взятой страны Метавиры (Jagged Alliance), даже мегаполис (X-com 3) вам не доверят. События игры разворачиваются на далекой космической колонии «Ностальгия», где местное население начало самым наглым образом мутировать в кровожадных тварей и не менее нагло кушать оставшееся население. Избавлением последних от нападок первых призваны заняться космодесантники под командованием симпатичной (к сожалению – только на картинке) командирши. Среди прочих – отряд под командованием капрала Бретта, за который и предстоит играть. Сюжет подается (что само по себе уже свежо) межмессионными роликами на движке (не самое удачное решение, ибо для крупных планов графика, мягко говоря, не подходит) и выдержками из дневника Бретта, зачитывающихся непосредственно перед миссией (и, заодно, объясняющими цели данной миссии). Единственный казус – в роликах капрал щеголяет в красной броне, а на миссиях – в белой. Очевидно, красная форма, используемая простым десантом как боевая, для Бретта является парадной.

За вычетом мелких недостатков (в основном – это некоторое неудобство управления), «Инкубация» является идеальной тактикой. Разнообразные (чего весьма не хватало в том же поминутно поминаемом тут X-Com) миссии, довольно интересный сюжет и сексапильная брюнетка перед выходом из игры – что еще нужно для счастья?

PS. Ну а в прошлом году Snowball на пару с 1С порадовали общественность локализацией. Перевод очень и очень хороший (чего, к сожалению, нельзя сказать о самом диске – игра «весит» совсем немного, можно было бы выложить и материалы по игре, а проверку диска и вовсе лучше не надо – все равно пираты вряд ли уцепятся за игру девятилетней давности), так что всем любителям тактики диск обязателен к приобретению.

Автор: Shtir


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Earthworm Jim

Во времена 16-битных консолей SEGA MegaDrive и Super Nintendo на рынке правили двумерные платформеры. Большинство из них были клонами друг друга и в совокупности составляли серую массу безликих однообразных прыгалок-стрелялок. Конечно, они пользовались популярностью у геймеров, но были одноразовыми и после их прохождения забывались на следующий день. Запоминались и оставались в сердцах игроков лишь те немногие игры, которые обладали оригинальным геймплеем, необычным сеттингом или колоритными персонажами.

Но все три этих части никак не могли соединиться в рамках одной игры. Это продолжалось долгие годы пока мир не увидел гениальную игру от, тогда еще малоизвестного Дейва Перри. Игра эта носила гордое и в то же время необычное название - Earthworm Jim. Это было нечто. Сделав игру, в которой главным героем был простой дождевой червь в супер-скафандре, Дейв Перри мгновенно стал популярным, а общий тираж игры достиг небывалого для тех времен размера в несколько миллионов копий. Вскоре игра обзавелась сиквелом, который был еще лучше оригинала. Чем можно объяснить такую популярность? Ну, по правде говоря, игра обязана своим успехом именно главному герою. Во времена, когда главным героем любой игры был либо супер-солдат с идиотским выражением лица, либо слащавый герой очередного Disney-мультфильма, червяк Джим стал кумиром миллионов (если так можно выразиться). Он пусть и был не самой симпатичной внешности (как никак, червяк), но обладал такой харизмой, что любой сегодняшний герой позавидует. Он был всегда весел, его ужимки и прыжки заставляли игроков смеяться, анимация была за гранью возможного, он двигался, стрелял, прыгал как герой настоящего мультфильма (для тех времен это казалось чудом). Он был запоминающимся и колоритным, идеально подходящим для безумной аркады, героем. Кроме него в игре были и другие яркие персонажи: главый злодей - жаба, друг и помощник Джима - пёс, с ярко выраженным материнским инстинктом, но они не могли затмить самого червяка. К тому же в игре был оригинальный и захватывающий геймплей. Червяк бодро носился по уровню, стрелял из бластера в плохих парней, совершал головокружительные прыжки, используя самого себя в качестве лассо (вы только вдумайтесь в это). На словах звучит не очень, но играть в это было здорово, невозможно было оторваться.

Уровни были очень разнообразны, игра изобиловала интересными геймлей-решениями: можно было порулить межзвездным мотоциклом в гиперпространстве, или поплавать внутри батискафа. Вторая часть к тому же предлагала поучаствовать в мини-игре, в которой необходимо было переправить щенят из одного домика в другой (как в советской электронной игре Космонавты). Все это, будучи объединенным в одной игре, представляло собой взрывной коктейль, не играть в который было невозможно. Вселенная игры была гротескной гипертрофированно нелепой калькой с реального мира. Ближайшая по духу игра - это, скорее всего Psychonauts или MDK (кстати, автором которой является Дейв Пери). Главной целью Джима являлось спасение принцессы из лап коварной лягушки-мутанта из космоса. Явно эта задача посильна только дождевому червю. В общем это был жуткий стёб над жанром платформер и над всеми остальными играми в целом. Игра, без преувеличения, культовая. Она необычна интересна и действительно по праву получила любовь миллионов игроков по всему миру.

Автор: GT


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Mafia: The City of Lost Heaven

«Мафия» – великолепная игра с непередаваемой атмосферой романтического декаданса и гениальным сюжетом. Именно об этом и пойдёт разговор ниже.

На момент знакомства с «Мафией» я был фанатом серии GTA и, естественно, здесь не удастся избежать некоей толики сравнения этих игр.

На первых порах игры мне было очень непривычно, что копы начинают преследование за проезд на красный свет и превышение скорости, а от столкновения подчас минусует жизнь. Но игра очень затягивала, и очень скоро я уже привык ко всем этим особенностям геймплея. Не знаю, кто как, а я, играя в GTA, не раз задумывался, почему на такие явные нарушения копы остаются равнодушны…

То, что в «Мафии» бросается в глаза в первую очередь – обилие видеороликов, перемежающих игровой процесс и вводящих нас в суть происходящих событий. Ещё – гениальная музыка, временами такая серьёзная и трагичная, а временами очень дурашливая, везде подобранная очень к месту. То, что в ГТА как бы понарошку и несерьёзно (оружие светится и крутится в воздухе, за преступления дают какие-то условные звёзды, ещё и взятки какие-то совсем непонятно как обоснованные), в «Мафии» предельно серьёзно и названо своими именами. Оружие, как ему и положено по законам физики смирно лежит на земле. Оружия можно спрятать на себе строго обусловленное количество, и в отличие от всё той же ГТА – миниган в трусы спрятать не получится. Да и нет его (минигана) в «Мафии». Всё оружие очень точно подобрано, и это именно то оружие, которое было в те года, консультант постарался очень хорошо. Машины так и вовсе здорово смотрятся – создатели консультировались с владельцами старых автомобилей, и характеристики транспорта в игре довольно близки к реально существовавшим образцам. А вот консультант по предметам обстановки – облажался. Или не было его вовсе. Ну не было в тридцатых годах ни сигарет с фильтром, ни карандашей с ластиком на конце!.. В общем игра оставляет очень приятное впечатление, маленькие недостатки совершено теряются на фоне достоинств. Одним из достоинств является сюжет:

Главного героя, Томаса Анджело, простого водителя такси, случай сводит с «семьёй» дона Сальери. («…Я могу отблагодарить тех, кто мне помогает, а из тех, кто предал меня, мало кто выжил. Capisci?...»). Томми выполняет задания дона, сначала не задумываясь над тем, что с этого имеет босс. Но однажды задумался и пришёл к выводу, что неплохо было бы заняться «халтуркой на стороне» и взять банк втайне от дона. Но тайны не получилось, и последствия этого – ужасны.

Поли, лучшего друга главного героя – убивают... Убивает Сэм, другой лучший друг. Убивает по приказу дона Сальери.

«Концепция изменилась, Том. Я должен был решать, на чьей я стороне, и, извини уж, оставаться на твоей было бы самоубийством… А убивать других мне нравится больше.».. «Так ты убил Поли?! Так мочить своих корешей, значит, весело?!» «Прощай Том, ты был хорошим товарищем… Может мне тебя и жалко, но в бизнесе нет места жалости… Дону Сальери ты правда нравился, Том, да и мне тоже. Мы вместе поплачем на похоронах».

И главный герой делает выбор – он договаривается о встрече с детективом, и выкладывает ему всё что знает, сдаёт всех своих дружков. Получив новые документы, он начинает новую жизнь вместе с женой и ребёнком, устраивается на работу водителем…

Но однажды его окликнули сзади – «Мистер Анджело? Мистер Сальери передаёт вам поклон»…

«Знаете, этот мир не управляется законами написанными на бумаге. Он управляется людьми. Одними в соответствии с законом, другими – нет. От каждого человека зависит, каким будет его мир, каким он его сделает. А ещё вам нужна уйма везения, чтобы кто-нибудь другой не превратил вашу жизнь в ад».

Автор: Magomet


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

No One Lives Forever.

Возможно вы играли, или хотя бы слышали о Condemned: Criminal Origins – недавнем жестоком экшене с захватывающим геймплеем и современной графикой. Нет? Ну тогда наверняка вы играли в F.E.A.R. – потрясающий шутер от первого лица с новомодным графическим движком и продвинутым искусственным интеллектом, который был едва ли не игрой года. Как вам известно, оба проекта разработала компания Monolith, съевшая не одну собаку на жанре FPS: в своё время она выпустила зубодробительный Blood и очаровательную No One Lives Forever, о которой мы сейчас и поговорим.

Надо сказать, что NOLF никогда не была хитом мирового масштаба как Doom, или там Quake – нет, эта игра совсем другая, не стремящаяся поставить новый рекорд по качеству графики, или поразить нас реалистичной физикой, это игра с душой. С душой и непередаваемой словами, почти осязаемой атмосферой, харизматичными персонажами, нетипичным сюжетом, обилием разнообразных гэгов,… да чего только тут нет! Представляет собой NOLF пародию на шпионский боевик а-ля Джеймс Бонд со всеми полагающимися атрибутами: стилизация под 60-е, разнообразные гаджеты (как вам, например, взрывающаяся губная помада), главный злодей с неизбежной идеей мирового господства и обаятельный главный герой, точнее героиня. Кейт Арчер – если позволите, агент 007 в юбке, работающая в тайной организации по борьбе со злыми гениями. На её обаянии, как оказалось, и держится половина притягательности игры, в чём мы имели несчастье убедиться. Но об этом позже, а сейчас очаровательная Катя Лучникова, как прозвали Кейт русские поклонники, борется с одноглазым злодеем Волковым и другими членами организации H.A.R.M. (традиция превращать слова в абривеатуры у Monolith пошла ещё с тех времён) . Причём борьба со злом протекает весьма разнообразно, за что надо сказать отдельное «спасибо» дизайнерам: мы побываем в Марокко, на секретных базах, на борту самолёта, и даже в космосе. Дизайн уровней выполнен на твёрдую «пятёрку» - местные локации надолго останутся в вашей памяти. Они сделаны довольно продуманно, так что вы вряд ли заблудитесь, а так же разработчики насытили уровни различными деталями, добавляющими уюта. Сам геймплей тоже не отличается однообразием – в игре есть и миссии со стелс-элементами, и открытые уровни с пальбой во все стороны, пару раз нам придётся просто ходить и разговаривать, а иногда даже удаётся прокатиться на каком-нибудь транспорте, например на снегоходе. И не забывайте, что всё это снабжается разнообразными шуточками, которые на удивление хорошо вписываются в игровую атмосферу и захватывающий сюжет с неожиданными поворотами. В этом самом сюжете, опять же, присутствует вся атрибутика шпионских историй: предательство, убийство друзей (правда потом эти самые друзья оказываются живее всех живых, но это тоже уже стало классикой). В конце же мы обнаруживаем, что один из врагов, оказывается, вовсе и не враг, а тот, кого мы считали главным злодеем, на самом деле, вовсе не главный. Что ещё можно сказать об этом удивительном приключении? Ах да, саундтрек тоже был потрясающим: музыка, стилизованная под шпионские 60-е, хоть и не поражала воображение, но очень способствовала погружению в игровой процесс.

В общем, всего вышеперечисленного вполне хватило для того, чтобы надолго запасть в души геймеров, которые после прохождения игры настойчиво требовали продолжение.

И вот, в 2003 году оно наконец-то вышло: мы получили No One Lives Forever 2: A Spy In A H.A.R.M.`s Way. Игровой процесс не очень-то и изменился (разве что добавили ролевую систему, но не более чем «для галочки»), но, во-первых, это было не так уж и плохо, а, во-вторых, разве нас могло интересовать что-нибудь, кроме понабравшей в полигонах Кейт Арчер? Конечно, нет. Итак, мы снова погружались в приключения обворожительной шпионки, отважно борящейся с новой угрозой. И снова нам предстоит побывать в разнообразных уголках света: Япония, Индия, заснеженная Сибирь, подводная станция и так далее – скучать не придётся. Конечно, нас снова ждёт увлекательный сюжет, повествующий об универсальных солдатах, встреча со старыми персонажами и море фирменных шуточек. Словом, игра снова поражает всем тем, чем поражала её предшественница, то есть, кроме сюжета и шуточек может предложить нам разнообразный геймплей, в который теперь включен, например, бой на катанах в самом центре торнадо. В итоге, мы получили почти идеальное продолжение легендарной игры. Само собой, слухи о третей части не могли не появиться…

И довольно скоро мы получили свежую игру под названием Contract J.A.C.K., которая была заявлена не как полноценное продолжение, а скорее как дополнение ко второй части. Что бы передать ощущения от этой игры, я предлагаю вспомнить Fallout Tactics. Вот Сontract J.A.C.K. был примерно тем же – провальным продолжением, в котором от оригинала почти ничего не осталось. Главная ошибка разработчиков – в игре нет Кейт Арчер. Зачем монолитовцы пошли на этот шаг, мне до сих пор не понятно. Сама игра, как ни странно была весьма неплохой: и старые герои (Волков) с нами, и дизайн уровней на высоте (чего только стоит уровень в открытом космосе), но без Кейт и её шпионских штучек, игра откровенно «не цепляет».

PS После успеха F.E.A.R. и Condemned стали появляться слухи о том, что разработчики принялись за полноценную третью часть. Возможно, ещё не всё потеряно. Будем надеяться и ждать анонса.

Автор: 6xen6


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Outrun

Представьте, вы несётесь 300км\ч на своей феррари, рядом сидит ваша девушка, размахивая руками, повизгивая от удовольствия. Хотите почувствовать себя королём дороги? тогда OutRun 2006: Coast 2 Coast для вас!

Эта игра не претендует на звание симулятора. Это настоящая весёлая аркада. И это наверно единственная игра, где скорость на всей трассе ниже отметки 200 не падает. Тридцать трасс(многие из них римейки из OutRun2 и OutRun2 SP), дюжина Ferrari, каждая есть в трёх вариантах: стандартная, поверхностный тюнинг и полная настройка. Все машины отличаются только внешне, внутренне они различаются только поведением в заносе: некоторые лучше ведут себя в заносе, а некоторые хуже. И на этих тридцати трассах разворачивается битва между шестью соперниками. Все заезды очень зрелищны. Сам игровой процесс очень прост. Впервые игра Outrun была представлена ввиде игрового автомата. Ничего не изменилось и в новых версиях. Это всё теже аркадные гонки длящиеся 2-3 минуты, но это их главное преимущество, т.к. играя в автобусе или метро как раз успеваешь проехать трассу. Ложка дёгтя - это время, за которое надо проехать трассу. Т.е. вам дают на старте 40 секунд до чекпойнта, не успел, извините, начинайте заново, а если успел, то к неизрасходованному времени времени добавляется ещё 40 и так до конца трассы. Это здорово раздражает, но всё равно проходишь этот уровень снова и снова, так пока не выучишь наизусть весь уровень. Также в игре присутствуют задания. Heartattack например. В этом режиме, вы должны выполнять желания девушки, например: каждый поворот проходить дрифтом, сбивать конусы.. Есть режим Feed the Girl. Вы едете по дороге, по которой разбросана пища. Вам надо успевать подобрать определённую пищу, пока у девушки не переменилось желание. А желания она меняет каждую секунду. Только что хотела апельсин, а через пять секунд ей уже нужен банан. Многие задания очень сложные. Мне особо запомнилось задание, где надо было ехать, уворачиваясь от метеоритов. Про остальные я не буду рассказывать, дабы не портить впечатление от игры.

Графика. Детализация уровней очень низкая, но на небольшом экране PSP смотрится неплохо. Очень хорошо смоделированы машины, до мельчайших деталей. А вот пейзажи на трассах - это просто заглядение: горы, приморский город, пляж и ещё много других живописных мест. Модели девушек(их всего три) можно было сделать подетализированее.

Звук. Вот что в этой игре действительно качественно сделано, так это звук. Неплохой рёв машин, визг шин, звуки моря, ветра, замечательные голоса евушек и очень хороший саундтрек. Именно такая музыка и должна там быть.

В заключении хочу сказать одно. Поиграв в эту игру, я понял, что именно этого мне и не хватало. После тяжёлого дня так хорошо сесть и проехать на роскошной феррари, с прекрасной девушкой рядом, под лёгкий рок, а т.к. машины в Outrun управляется очень легко, то от игры действительно получаешь удовольствие. Не то удовольствие, перемешанное с усталостью, которое получаешь, проехав очень тяжёлую трассу, а удовольствие от езды, от красивого прохождения каждого поворота, от визжания девушки, сидящей рядом, от аккуратного обгона траффика.

Автор: MelifaRo


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Серия Pokemon

Пожалуй, самая необычная серия игр которую я встречал. Уже неважно, что появилось раньше: игра или аниме-сериал, но факт остается фактом - глупенькое и безобидное аниме Pokemon стало очень популярным и, в какой-то степени, скандальным. В итоге большинство людей отнеслось к работе японских аниматоров отрицательно. Подобная участь не могла не затронуть серию игр, которые, несмотря на это, были продуктом высшего качества. Поэтому даже если вы предвзято относитесь к аниме, и покемонам в частности - не поленитесь, прочитайте статью. Хуже вам от этого все равно не будет.

Но для начала следовало бы объяснить что же это за странное слово такое - "покемон". Происходит оно от английского "pocket monster", что означает "карманный монстр". Монстрики эти различаются между собой по разным признакам и помогают людям в силу своих способностей. Люди, понятное дело, быстро смекнули что из этого можно извлечь выгоду и ввели особую спортивную дисциплину. Покемонов тренируют и выставляют на бои друг с другом, и некоторые из них могут эволюционировать, превращаясь в более способную особь. Покемонам нравится, люди тоже довольны. Такой вот альтернативный мир, в остальном не отличающийся от нашего.

Игры на портативных консолях разделяются на поколения, поскольку выходили группами, довольно необычно, не так ли?

Первое поколение. (Pokemon Red/Blue/Green/Yellow) Gameboy

В далеком 96 году маленькая японская команда разработчиков под названием Gamefreak выпустила две игры жанра JRPG - Pokemon Green и Pokemon Red. Различия между ними были минимальными и заключались в эксклюзивных для версии карманных монстров, которых нельзя было поймать в другой. Это заставляло фанатов покупать сразу две версии и обмениваться покемонами через data-кабель. В США и Европе Green-версию заменили на Pokemon Blue, где перерисовали большинство спрайтов, отчего они стали намного симпатичнее. 1998 год подарил фанатам расширение этих трех разноцветных версий - Pokemon Yellow. Игра выгодно отличалась от предшественников наличием сюжета, скопированного с аниме и очередным улучшением графики.
Стоит поговорить о общей черте игр первого поколения - допотопная графика, неудобный интерфейс, и монотонность действий. Сюжет тоже банален - парень мечтает стать покемастером и достичь абсолютного просветления путем победы над восемью профессиональными тренерами. Помимо этого есть множество мелких квестов вроде борьбы со злом и компанией, представляющей это зло.

Как бы нелепо это ни звучало, недостатки вовсе не портят геймплей. Разработчики дали нам мнимую свободу действий и целый остров, по которому мы можем свободно путешествовать. Команду покемонов, которые постепенно набирали опыт и росли в уровне, можно подбирать самому, исходя из личных предпочтений и 151 вида карманных зверей. Это обеспечивало уникальность каждого прохождения. Стимул придавало еще и коллекционирование - собрать 151 зверюшку очень приятно, этакий способ самоутверждения, хотя практической пользы от этого не было. Еще один плюс крылся в мультиплеере на двух человек. Вы могли провести дуэль или обменяться монстрами с товарищем. Учитывая разнообразие тактик, мультиплеер получился продуманным и уникальным. Так, умело манипулируя страстью к коллекционированию и накопительству вкупе с практически полной свободой действий, разработчики сделали неплохую игру.

Второе поколение. (Pokemon Silver/Gold/Crystal) Gameboy Color

Зачем резать курицу, которая несет золотые яйца? И спустя год Gamefreak делают новую серию игр. На этот раз действие происходило на совершенно другом острове с абсолютно новыми покемонами, что вовсе не отменяло существование старых. На этот раз команда девелоперов решила сделать мир более живым. Появилась смена дня и ночи с 24-часовым циклом. Дни недели тоже учитываются - это привело к тому что игра живет своей жизнью. Не играли в субботу? Значит пропустили корабль, направляющийся на соседний остров. Подобное было в Dreamcast-нетленке Shenmue. Также у героя появилось радио и аналог мобильного телефона, по которому вам иногда могли звонить ранее встреченные вами тренеры с целью матч-реванша. Игра не заканчивалась после титров - вам давали билет на остров, знакомый нам еще по старым версиям. Таким образом, игровой мир был расширен в два раза и стал более интерактивным. Интерфейс наконец-то стал более удобным. Еще одно нововведение - разведение покемонов. Сделано оно для настоящих манчкинов, ибо при умелой селекции и комбинировании атрибутов и способностей можно было вырастить по-настоящему способную зверюшку. Мендель нервно курит в сторонке.
Crystal-версия отличалась от предыдущих тем же что и yellow - дополненный сюжет и косметические изменения. Да, и теперь разновидностей покемонов стало на сто штук больше. Учитывая что монстриков можно импортировать из старых версий, коллекционирование выходит на новую ступень развития.

Отдельно. (Pokemon Trading Card Game/ Team Rocket Edition) Gameboy/Gameboy Color

Популярность покемонов все росла и росла, что не могло не сказаться на других областях индустрии. Компания Wizards of the Coast, владеющая сейчас коллекционной карточной игрой (ККИ) Magic the Gathering и многими другими, сделала подобную игру и на основе Pokemon. Карточки прижились, а Gamefreak взяли три первых сета (228 карточек) и адаптировали ККИ под Gameboy. Pokemon TCG была уникальной в своем роде игрой, достаточно только выучить не очень сложные правила и играть в свое удовольствие. К сожалению, после некоторого времени, проведенного за Pokemon TCG, быстро выявляешь наиболее полезные карточки и вырабатывать тактику против оппонента становилось намного легче. И опять игру вытягивал мультиплеер - играть в в ККИ с живым оппонентом намного интереснее. Серьезнейший недостаток - малое количество карт. С 228 штуками много не поиграешь. Вскоре вышла дополненная версия, где было много карточек, интересных идей и новых мест. Но вот беда - среднестатистический россиянин никак не может знать японского языка, а фанатские переводы отсутствуют как класс. Я до сих пор не могу понять, что мешает Gamefreak сделать подобную игру на Gba или Ds.

Третье поколение. (Pokemon Ruby/Sapphire/Emerald) Gameboy Advance

Ruby/Sapphire сделали огромный скачок вперед. Ради одной этой игры стоило покупать Gba. Во-первых, это совершенно новая графика и мир, а во-вторых, количество покемонов возросло до 386. Правда не всех получится поймать, потому что возможности обмена со играми на Gameboy Color не было. Немного озадачивало наличие в недрах рома всех 386 зверюг, в то время как в самой игре их встретилось намного меньше. Игровой процесс, к сожалению, был упрощен. Нет теперь смены дня и ночи. Мобильник с радио тоже отобрали, а ведь они придавали игре ту самую атмосферу. Появилась возможность создавать собственную секретную базу - ни на что не влияет, зато очень приятно. Еще обрадовала способность выращивать деревья и изготовлять покеблоки для участия в конкурсах. Кстати о них - совершенно новый тип мини-игры, где приходится думать наперед и планировать собственные действия. Crystal version, на мой взгляд, была гораздо удачнее и интерактивнее, что, кстати, никак не помешало мне пройти и Sapphire с удовольствием. Очень впечатлила смена погоды при входе в некоторые локации - падающий пепел около вулкана, или ливень в лесу. Существенный недостаток один - после просторов Crystal, мирок игры на Gba кажется не очень большим.

Emerald являлся наиболее ожидаемым Gba-релизом. Разработчики вернули нам возможность звонить и принимать звонки от тренеров и добавили новый остров, на котором есть несколько тематических стадионов для состязаний повышенной сложности. Именно здесь проявляется ваша способность играть, появляется challenge для игрока.

Сюжет закручен вокруг противостояния двух группировок: Team Aqua и Team Magma. Одна за расширение водных просторов, другая ратует за увеличение количества суши. Такая вот гео-проблема. Вам же, как обычно, придется сражаться с тренерами и чемпионами ради получения заветных значков и разрешать конфликт Аквы и Магмы. На данный момент Emerald - одна из лучших игр на Gba.

Поколение 1, 5. (Pokemon Fire Red/Leaf Green) Gameboy Advance

Теперь ясно, почему в Emerald/Sapphire/Ruby были запрятаны все 386 покемонов. Все, оказывается, было давно уже распланировано хитрыми японцами. Перед нами - самый настоящий римейк самых первых игр серии, причем очень успешный. Вроде бы ничем, кроме графики и количества монстров, не отличается от оригинала, но в определенный момент нам дают шанс попасть в совершенно новые локации с интересными квестами. Не знаю что и сказать, прошел с удовольствием. Самое удачное решение - аппарат для реваншей. В Emerald-е, вышедшем позже, этот предмет не пропустили, а зря. Графика в игре детальнее чем в том же Emerald, возможностей строить собственную базу и реализации смены дня и ночи замечено не было. Тоже минус, который сразу поглощается многочисленными плюсами игры.

Будущее. (Pokemon Pearl/Diamond) Nintendo Ds

Новая серия JRPG-эпопеи. Ожидаемая дата выпуска - 26 сентября 2006. Обещают совместимость с версиями на Gba, полностью трехмерное пространство и поддержку смены дня-ночи. Количество человек в мультиплеере возрастет, учитывая wi-fi способности консоли. Судя по обещаниям разработчиков, получится еще одна игра-хит, в чем, собственно, никто и не сомневается.

Конечно, есть еще проекты и на Nintendo 64 и на GameCube, но они не смогут сравниться с обаянием портативных версий. Хотя это всего лишь субъективное мнение.

Автор: Adder74


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Prince of Persia: Revelations

О похождениях сурового принца Персии не знает, разве что, последний казуал. Схватка с судьбой и временем, а также мрачный демон Дахака, постоянно преследующий нашего героя, оставляя ему очень мало шансов на выживание. В конце принц, конечно же, спасся, а Дахака был повержен. Можно наконец-то вздохнуть спокойно.
Спустя год нам предлагают пережить это все еще раз - теперь уже на PSP.

Revelations - порт PoP: Warrior Within. Потенциал в идее переноса игры на карманную консоль - огромный. Кто же откажется погонять принца по замку, сидя, скажем, в метро? Тем, кто прошел игру раньше, припасен сюрприз. Добрые разработчики добавили целых четыре новых уровня-загадки, растягивающих и без того длинную и насыщенную игру.

Место действия - огромный замок императрицы времени, где заключены волшебные песочные часы. Из-за того что принц слишком уж долго и неаккуратно изменял прошлое, за ним начал гоняться бессмертный демон страшной наружности по имени Дахака. Вот и получается что принц постоянно в бегах и вынужден спасать свою шкуру. Теперь его главная задача - достичь песков времени и уничтожить их, сделав глобальный откат в прошлое, где нет Дахаки, противных монстров, и опасных ловушек.

К сожалению, графика в Revelations похуже оригинальной версии - полигонов в модельках заметно поубавилось, а некоторые текстуры стали мутными и растянутыми. Учитывая то, что перед нами все-таки портативная версия, визуальное исполнение терпимо и находится на уровне выше среднего. CG-ролики тоже стали мутными - вот это уже неприятно, поскольку иногда даже и не понимаешь, что происходит в видеовставках.

Геймплей держится на двух слонах - акробатика и сражения. Умело их чередуя, разработчики добились отличного результата. Принц прыгает, перекатывается, всбегает вверх по стене, идет по тонкой планке над бездной, откатывает время назад после неудачного акробатического этюда - за всем этим приятно наблюдать, ибо движения принца точны и размеренны, чему уж только не научишься когда за тобой гоняется бессмертный демон.

Дерется наше альтер-эго тоже профессионально. Об этом свидетельствует достаточно обширный комбо-лист и зрелищность драк. Поначалу в руках у него только деревянная палка, но со временем появляются и более мощные образцы оружия для низведения ненавистных врагов. К тому же всегда можно взять дополнительное оружие в другую руку и начать настоящий танец смерти.

Расскажу я и о новых локациях. Их всего четыре штуки, но время, проведенное в них, вы запомните навечно. Создается ощущение, что эти уровни делали совершенно другие люди, потому что сложность прохождения на этих этапах кардинально меняется в сторону знака "плюс". Даже если вы играли в версию на Pc или Ps2, Revelations заставит вас удивиться. Неподготовленных игроков это будет фрустрировать. Согласитесь, не очень приятно пытаться безуспешно пройти одно и то же место раз за разом. Даже хваленый откат времени назад не спасает. Но играть, несмотря на высокую сложность, хочется еще и еще. Не каждый раз встречаешь игру, которая требует от игрока внимательности и аккуратности, а также не сразу раскрывает перед ним все свои карты.

Дизайн замка и его двух башен - шедевр. Разнообразие декораций просто поражает. То вы были в саду, а теперь находитесь в механической башне. Остается только присвистнуть. Практически в любой момент можно вернуться назад. Проще говоря, перед нами один уровень с полной свободой действий, ограниченный только возможностями принца персидского. Изучать окружение есть смысл, поскольку по всей игре в потайных местах раскидано девять расширений полоски здоровья и очень много сундуков, открывающих бонусный концепт-арт к игре. Очень напоминает Castlevania и Metroid.

Без недостатков не обошлось. В самый ответственный момент, во время прыжка через пропасть, например, игра может приостановиться, подгружая продолжение уровня. Но не это больше всего расстраивает. В роликах, сделанных на движке игры, речь персонажей не синхронизирована. Поэтому мы получаем героев, разговаривающих даже с закрытым ртом. Кровь из игры тоже убрали, заменив ее на песок. PoP: Warrior Within изначально задумывался не как сказка. Окружение игры должно быть нарочито мрачным, враги принца - жестокими и беспощадными, а наше альтер-эго должно бороться со злом их же способами - орошая кровью жертв веками нетронутую каменную кладку дворца. Многих эта жестокость отпугивала. В портативной версии, естественно, этого замечено не было, а жаль, даже весь шарм потерялся. Мол, что хотели то и получили.

Но все же недочеты не столь отталкивают от игрового процесса, который здесь ой как хорош. Сказки нет - у нас есть шанс пережить брутальное приключение заново, со всеми его преимуществами и недостатками. Принц у вас в кармане - не это ли счастье?

Автор: Adder74


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

PSP TTX

В этой статье я расскажу вам про основные характеристики и возможности PSP.

Итак, что мы знаем о PSP? Запуск этой консоли в продажу был произведён 12 декабря 2004 года (Япония), 24 марта 2005 года (США), 1 сентября 2005 года (Европа, Австралия). Процессор работает на частоте от 1 до 333 МГц (в зависимости от нагрузки), архитектура процессора MIPS32 R4000. Память: DRAM, 32 Мб основной и 4 Мб дополнительной. Экран: TFT LCD, диагональ 4. 3" (110 мм), соотношение сторон 16:9, разрешение 480 x 272 px. Носители информации: UMD (Universal Media Disk), объем 1.8 Гб, диаметр 65 мм; Кар ты памяти Memory Stick Duo(в наше время объём дошёл до 4 Гб). Интерфейсы: беспроводная сеть стандарта 802.11b/g, irDa(пока не используется, в будущем Sony обещает задействовать его), USB(для соединения с ПК). Поддерживаемы форматы: MP3, ATRAC3, AAC (необходимо ПО v2.70), WAV, MPEG-4 (в т.ч. H.264), SWF (необходимо ПО v2.70), JPEG, GIF, BMP, TIF, PNG. Размеры (длина*ширина*толщина): 170x74x23 мм. Вес: 280 г (с аккумулятором). Время работы аккумулятора: 3-4 часа при игре или просмотре фильмов(максимальная яркость, звук через встроенные колонки), 8 часов при прослушивании мр3(э кран выключен, звук через наушники). Продаётся в 3-х комплектах: Base( PSP, адаптер переменного тока 100В 240В, 50/60 Гц, работает во всем ми ре, аккумулятор) Ориентировочная цена 200$, Value Pack(PSP, адаптер переменного тока 100В 240В, 50/60 Гц, аккумулятор, Memory Stick Duo 32MB, PSP наушники с дистанционным управлением, мягкий футляр с ремешком, ткань для очистки экрана) Ориентировочная цена 250$ и Giga Pack(PSP, адаптер переменного тока 100В 240В, 50/60 Гц, аккумулятор, Memory Stick Duo Pro 1GB, USB-кабель, PSP наушники с дистанционным управлением, мягкий футляр с ремешком, ткань для очистки экрана, подставка для PSP) Ориентировачная цена 310$. Если вы покупаети Giga Pack убедитесь, что на коробке от псп есть надпись Giga Pack. Если на ней не надпись, а наклейка(выглядит, как позолоченная) то не советую её брать, т.к. в ней не будет ни кабеля, ни подставки(это всего-лишь Value Pack в которую доложили 1Gb памяти, котор ая в некоторых случаях нерабочая).

Первая прошивка PSP была 1.0. У 1.0 есть достаточно большое преимущество - возможность запуска программ без цифровой подписи. Естественно, пираты взломали игры, выходящие на UMD. Sony выпускает прошивку 1.5 более защищенную. Поход к ней нашли примерно через 3 месяца, методом обмана(смена Memory Stick на ходу, т.е. приложение запускается с одной карты, в процессе загрузки приложения карта меняется на вторую). Выпускается версия 2.0 с интернет-браузером. Теперь с PSP можно серферить по Интернету! Но homebrew не отстаёт и выпускает более удобный браузер. Многие остаются на прошивке 1.5. Далее выпускается версия 2.01(как оказалось позже, в 2.0 была возможность перепрошивки на 1.5). Вскоре выходит 2.5(не несущая ничего особо важного в себе) и почти сразу 2.6(опять же не несущая ничего важного). Но их взламывают, обнаружив дыру в сохранениях GTA: LSC. Выходит 2.7, и в ней, наконец-то, есть интересные нововведения. Теперь в браузере работает Macromedia Flash(правда версии 6.0) и, впервые доступная для всех, демоверсия забавной аркады LocoRoco. На 2.7 больше демоверсий не было. Через 2 месяца выходит 2.71 и на неё выходит ещё одна демоверсия - на этот раз это игра Kazuо, точь-в-точь повторяющая Go! Sudoku. В это время выходит даунгрейд прошивок 2.5\2.6. И последняя на данный момент прошивка 2.8, и здесь Sony преподнесла нам сюрприз. Две демоверсии! Первая Tama-Run - точная копия Mercury, а вторая - World Tour Soccer 2.(матч Италия-Франция). Но список нововведений скуден, как всегда.

А теперь, давайте заглянем в будущее.
В ноябре обещают прошивку 3.0, которая будет нести в себе эмулятор PS1. И вот тут есть 3 варианта развития: 1) Sony даёт все игры PS1 в открытое скачивание т.к. приставку PS1 они списали с производства, 2) Sony начинает жадничать, но не очень сильно, т.е. выпускает в продажу но за 300-400 руб лей и 3) Sony душит жаба, и они выпускают по обычной цене(1200-1800). Ес ли вам интересно моё мнение, я думаю, что всё будет развиваться по перво му сценарию. Вместе с прошивкой 3.0 обещают выпустить Web-камеру(Eye-toy) и GPS-модуль.

Автор: MelifaRo


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Total Annihilation

Сейчас, когда мир одной ногой стоит в эпохе Next-gen, успех любой игры во многом зависит от её графики. Впрочем, так было всегда, и всегда найдётся игра, которая установит новую планку качества…

Именно Total Annihilation стала первой, полностью трёхмерной стратегией в реальном времени. Правда вид у неё довольно непривычный для современных стратегий – сверху, но пусть это вас не пугает, играть с такой камерой привыкаешь уже через пять минут. Поскольку “полное уничтожение” была первой стратегией в 3D, то разработчики просто не догадались, или посчитали слишком сложным сделать функцию приближения камеры. Сам движок игры старается на полную катушку и выглядит неплохо даже сейчас, все юниты отлично прорисованы и потрясающе анимированы. Если это самолет, то взлетая, он обязательно выдвинет закрылки, ПВО обязательно “трансформируется” перед тем как начать стрельбу и т.д. Эффекты тоже не подкачали – будь то взрыв или стрельба из лазера, выглядит всё это просто потрясающе! А если приглядеться, то можно проследить полёт снаряда пущенного из пушки или из бластера, тем более что летящий снаряд можно увидеть даже по карте! Arm & Core В игре есть две противоборствующие стороны – "arm" и "core", соответственно в кампании можно отыграть как за одну, так и за другую сторону конфликта. Правда, разница между ними невелика – да, у них разные юниты, не похожие на другую сторону, но атакуют одинаково. Например, паук core атакует, так же как и робот arm. Из этого вытекает ещё один простой вывод - с балансом у игры всё в порядке. Да и сама кампания представляет набор миссий, почти никак не связанных между собой. Из-за чего начался конфликт, тоже не очень понятно (правда в папке с игрой есть тхт файл где можно прочитать предысторию), но не будем обращать внимание на такие мелочи. Тем более, что под конец нам припасена миссия с боссом другой стороны, в которой развернётся нешуточный бой!

Теперь, собственно, о геймплее. Это и есть главное достоинство игры. Здесь присутствует стандартный сбор ресурсов, которые правда называются метаl и energy. Если метал это самый стандартный ресурс (который кстати можно добывать из груды железа остающейся после врагов ), то энергия используется непосредственно для работы строителей, без которой они не смогут работать. Лечатся юниты тоже с помощью энергии. Для добычи ресурсов есть много построек которые добывают лучше или хуже. Допустим в начале для добычи энергии вы сможете построить только маленькую солнечную батарею, а в конце, уже целую электростанцию! Юнитов игре огромное множество, как наземных, так и воздушных, и водных. Многие юниты способны взаимодействовать между собой - например: один из кораблей имеет две посадочных площадки для починки кораблей. Многие юниты обладают просто таки огромной силой и способны в одиночку разнести большой отряд. Ну а некоторые орудия могут стрелять через всю карту, и уничтожают с одного выстрела, правда ресурсов это удовольствие стоит немерено и строится очень долго. У каждой команды есть один командир. Он является и строителем и боевым юнитом одновременно, также у него есть фича, называемая Д-ган, – очень сильное оружие, уничтожающее с первого раза, только вот платить за него приходиться энергией и весьма недёшево. Также при убийстве командира игра заканчивается. Сам бой протекает очень быстро, допустим, настроили вы большое количество самолётов (бомбардировщиков, истребителей, и ещё много разных) и послали их бомбить вражескую базу. Уже через тридцать секунд или вражеская база падёт, или вы будете уничтожены. Во многом на ведение боя влияет ландшафт. Некоторые юниты быстры и способны залезать на любую гору, но, к сожалению, слабы. А большой танк силён, но не способен забраться даже на небольшой пригорок. Чтобы избежать таких проблем, существуют перевозящие самолёты, но перевозят они как-то странно – по одному юниту независимо от размера, прикрепляя его к брюху. У каждого юнита есть статистика, сколько вражеских единиц он уничтожил, и подписывается его ранг. Допустим если ваш паучок убил 75 вражин, то у него будет ранг – Ветеран и т.д.

Именно в нём можно порезвиться на полную катушку! Ведь помимо огромнейших баталий, которыми в сингле и не пахло, здесь есть очень гибкая настройка игры – можно даже настроить, чтобы со смертью командира битва не заканчивалась, а продолжалась дальше. Сами бои в мультиплеере просто потрясающи, будь то морская баталия или битва на земле, выглядеть это будет просто великолепно, особенно если играют не два, а больше человек!

В остатке только пара небольших багов, но стоит ли обращать на них внимание? Геймплей игры до сих пор смотрится очень свежо, да и графика тоже тем более, что занимает всё это удовольствие меньше 1 Гб.

Автор: Jedi


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

Worms

Начну с хорошей новости для всех поклонников Worms - разработчики решили отказаться от полностью трехмерного окружения, которое было реализовано в последних играх серии и встречено без особого воодушевления игроками. Team 17 сказала: «новая игра будет в 2,5-мерном окружении», то есть, передний план будет двухмерным, а задники - трехмерными, также как в старых добрых червях. ну что ж.

Разработчики сдержали своё обещание. Да это именно те старые добрые черви. Один в один. Совершенно никаких изменений. только немного другое управление, немного меньше оружия и другие ландшафты. Всё остальное осталось как прежде: весёлость всего происходящего, интереснейшие бои, система "лучший червь", "худший червь", "самый злой червь" и т.д.; система овертайма, на него даже бэкграунд реагирует.Например: на уровне во франции слетает чёртово колесо, что смотрится очень зрелищно и конечно же возможнось полного разрушения уровня! Представьте: Вы кидаете супер-банан (это очень мощное оружие) И почти весь уровень пропадает, остаются лишь маленькие островки земли. Геймплей как всегда чертовски хорош, только единственный минус - всего по четыре червя с каждой команды. И в синглплеер лучше не играть, т.к. всё самое интересное начинается с мультиплеера. Наконец-то появилась игра, в которую можно играть имея всего одну PSP. Конечно не забыт и режим игры двух PSP по Wi-Fi, но gamesharing не поддерживается, т.к. одна PSP - одна копия Worms. Это замечательный способ скоротать время в компании друзей.

Графика. А про неё надо что-то говорить? Естественно мультяшная, в лучших традициях жанра. Всё сделано на уровне предыдущих серий. А взрывы! Это надо видеть.Никаких нареканий.

Звук. Очень хорош. Вариантов изреканий червей очень много, есть и мой любимый вариант: обкуренные черви. Все звуки сделаны на уровне предыдущих частей. Никаких нареканий.

Что же мы получили? Замечательная игра на PSР, все поклонники жанра рады, что червей наконец-то можно взять с собой. Рекомендуется для быстрого и приятного времяпровождения. В дальней дороге вообще незаменимая игра. Маст хэв для всех любителей Worms довольно интересный продукт для остальных.

Автор: MelifaRo


Слово редакции:\
Retro:\
• Fallout
• Half-Life
• Earthworm Jim
• Hexen
• No One Lives Forever
• Mafia
• Total Anihilation
• Incubation
Portable:\
• Outrun
• Prince of Persia: Revelations
• Серия Pokemon
• Worms
Особое мнение:\
• Эмуляция на Series60
• PSP TTX

X-Com

Знакомство с X-Com, как и с любой другой революционной игрой, было подобно откровению. Игра обладала невидимым, но прекрасно ощущаемым «измерением», которое и не снилось большинству современных 3D-игр, она обладала глубиной. Неофитам не понять, зачем было тратить время на исследование трупов пришельцев, когда само по себе это исследование, кроме текста и картинки, никаких результатов не давало. Им никогда не испытать того почти животного страха, когда из темноты раздаются выстрелы из плазменного оружия, крики мирных жителей и вопли пришельцев. Они никогда не будут давать свои имена солдатам. А ветераны X-Com никогда не смогут объяснить, зачем они, ветераны, все это делали. Погружение в мир игры происходит на подсознательном уровне. Даже сейчас, играя в X-Com, уже на второй минуте игры на разрешение 320x200 просто не обращаешь, а ужасный по современным меркам звук не режет слух. Воображение, как в Глубине С.Лукьяненко (трилогия «Лабиринт Отражений»), само дорисовывает недостающие детали:

«Жарко. Плотно облегающая броня создает иллюзию неуязвимости. Это неправда, я сам видел, как Романова буквально насквозь прожгло плазмой, вместе с бронежилетом. Темно. Видно только смутные очертания предметов. Можно кинуть осветитель, но на него сбегутся не только инопланетяне, но и мирные жители. Куда ж вы лезете все время, под пули?! Тихо. Только изредка слышно шуршание, будто чье-то тело тащат по земле. Все ближе и ближе. Из-за угла показывается фигура, которую невозможно спутать ни с чьей другой. Snakeman. Ну давай, сейчас ты узнаешь, что такое очередь из лазерной винтовки практически в упор…»

«Какой ужас… Это ведь мой первый день на службе… Я всегда знал, что меня погубит жадность. Не успел сойти с трапа, как в «Рейнджер» ударила ракета. Прямо внутрь. Ветераны называют такие ракеты «сониками». Я не знаю, сгорело там все или что-то осталось… Их всех убили! А никто даже не увидел, откуда стреляли. Черт… Я не помню, как добрался сюда, просто чудо, что меня до сих пор не убили. Винтовку я выронил еще у корабля, и у меня остался только штатный пистолет. Хорошо, что сюда только один вход…» «Яйцеклад Кризаллида прошил броню на животе, как бумагу. Я чувствую, как личинка ворочается в животе, как прорастает прямо через плоть, пожирает меня изнутри. Против своей воли я делаю шаг. Еще шаг. Я вижу своих. Я силюсь крикнуть, но не могу. Челюсть безвольно отвисла, и изо рта стекает какая-то зеленая гадость. Шаг, еще шаг…»

X-Com породила целый жанр. Jagged Alliance, Incubation, современные Silent Storm и «Код доступа: РАЙ»… Как бы ни были хороши, им никогда не повторить успеха X-Com. Не столько потому, что X-Com была первой игрой в жанре пошаговой тактики, сколько из-за «обратной связи» игры с игроком. Практически ни в одной игре не наблюдалось такой популярности и такой массовости самоограничения на сохранения (игроки сохранялись только если выходили из игры). Можно сколько угодно совершенствовать графику, придумывать новые «фичи», применять новые технологии… но пока ставка делается на них, а не на атмосферу и отдачу, никому не удастся повторить успех творения братьев Голлоп.

… На базе осталось, как минимум еще штук пять пришельцев. Время давно уже за полночь, но спать совершенно не хочется. Где-то в уголке сознания отчаянно бьется мысль: «Завтра на работу!», но оторваться от экрана невозможно. Даже не пытайтесь.

Автор: Shtir